Researcher Discovers Major Security Vulnerability in WordPress, Drupal

Researcher Discovers Major Security Vulnerability in WordPress, Drupal:

If your website runs on a self-hosted WordPress installation or on Drupal, update your software now.

Posted by mrkrn

geek

Leave a Reply

Your email address will not be published. Required fields are marked *