All the passwords you should change because of Heartbleed, in one handy graphic

All the passwords you should change because of Heartbleed, in one handy graphic:

time to update those passwords The Heartbleed security flaw was fixed in the newest version of OpenSSL, but you should still change your passwords on all of the sites affected by the bug. If you’re still not sure which sites wer…

Posted by mrkrn

geek

Leave a Reply

Your email address will not be published. Required fields are marked *